Dg 1.9 no tick over

Big lumps of metals and spanners. Including servicing and fluids.

Moderators: User administrators, Moderators

Re: Dg 1.9 no tick over

Postby diabolov » 03 Jan 2020, 07:48

I would look at the idle jet too. Had this happen about 4 times now. First time I was pulling my hair out (if I had any!) trying to sort it out. Now It's the first place I'd look.
Autohomes Kamper 1986 WBX 1.9 DG
User avatar
diabolov
 
Posts: 160
Joined: 24 Aug 2015, 12:41
Location: eastbourne-ish
80-90 Mem No: 14844

Re: Dg 1.9 no tick over

Postby adsnape » 03 Jan 2020, 10:46

Thanks for all the suggestions guys, I'm replying on a phone so sometimes I miss replying to a point you've raised. I've also read a lot and been through all the forums before asking the question so sometimes I forget what I've done til someone asks
During the carb strip I removed, cleaned and replaced all of the jets.
It all started after a short (50 mile) round trip to collect some doors, about 5 miles from home I suddenly lost power and had to nurse her home without any idle, which suggests something gave way. Til then it has been faultless and taken me all over the country with no worries.
It runs ok with choke so I have eliminated leads, dizzy, timing, and coil, and why I thought it was a carb issue.


Sent from my SM-G930F using Tapatalk
I love my brick
adsnape
 
Posts: 18
Joined: 22 Mar 2016, 10:59
80-90 Mem No: 15211

Re: Dg 1.9 no tick over

Postby adsnape » 03 Jan 2020, 10:49

I'll try maxstu's suggestion of resetting the mixture to 2.5 turns from stop, it has always run rich until it warms up, so that can't do any harm. On the positive side, I can now strip and replace the carb in about seven minutes.

Sent from my SM-G930F using Tapatalk
I love my brick
adsnape
 
Posts: 18
Joined: 22 Mar 2016, 10:59
80-90 Mem No: 15211

Re: Dg 1.9 no tick over

Postby adsnape » 03 Jan 2020, 10:50

Oh, I also changed both fuel filters, the one underneath and the one in the engine bay, during the diagnosis, both were clean but I swapped them out anyway.

Sent from my SM-G930F using Tapatalk
I love my brick
adsnape
 
Posts: 18
Joined: 22 Mar 2016, 10:59
80-90 Mem No: 15211

Re: Dg 1.9 no tick over

Postby adsnape » 03 Jan 2020, 10:52

Final post this session, where does the servo hose run from and to? I have no connection to the carb from the servo that I can see.

Sent from my SM-G930F using Tapatalk
I love my brick
adsnape
 
Posts: 18
Joined: 22 Mar 2016, 10:59
80-90 Mem No: 15211

Re: Dg 1.9 no tick over

Postby 937carrera » 03 Jan 2020, 10:59

Ok, so the idle jet was clean and the carb was fine after the rebuild.

You say you lost power, suddenly, and that at the same time you lost idle. Are you still down on power when warm.

In your position I would be tempted to simply pull the carb off and strip it for inspection again - always quicker the second time. It could be that one of the new parts has failed, or you have pulled crud up from the tank and the jets are blocked.

The sooty plugs has me confused though........ not consistent with blocked jets, but maybe with some other carb fault which is allowing excess fuel to be be delivered

Servo hose goes from the left hand side of the inlet manifold, through the bulkhead and up to the servo. About 13mm diameter so big and difficult to miss
1981 RHD 2.0 Aircooled Leisuredrive project, CU engine
1990 RHD 1.9 Auto Sleeper with DF/DG engine
User avatar
937carrera
 
Posts: 3275
Joined: 05 Apr 2015, 19:29
Location: N Yorks.
80-90 Mem No: 16333

Re: Dg 1.9 no tick over

Postby maxstu » 03 Jan 2020, 14:51

adsnape wrote:Oh, I also changed both fuel filters, the one underneath and the one in the engine bay, during the diagnosis, both were clean but I swapped them out anyway.

Sent from my SM-G930F using Tapatalk



Only one filter is the normal set up. By the tank. One in engine bay is notorious fire hazard.
Have you considered float set up too. Also there is a small triangular mesh filter inside carb. If in place could be blocked.
My leanings are towards blocked or damaged idle jet now though.
Maxstu
1989 DJ 2.1 Auto Leisuredrive rusty bucket.
"Blissfully happy in your presence".
User avatar
maxstu
 
Posts: 1633
Joined: 07 Feb 2008, 01:05
Location: Margate
80-90 Mem No: 3946

Re: Dg 1.9 no tick over

Postby maxstu » 03 Jan 2020, 14:59

Little filter goes in triangular pocket at one o'clock.
Missing from this photo


Image
Maxstu
1989 DJ 2.1 Auto Leisuredrive rusty bucket.
"Blissfully happy in your presence".
User avatar
maxstu
 
Posts: 1633
Joined: 07 Feb 2008, 01:05
Location: Margate
80-90 Mem No: 3946

Re: Dg 1.9 no tick over

Postby kevtherev » 04 Jan 2020, 05:39

Sudden loss of idle.
Ok
Its a blockege for sure.
This happened to me...
The idle speed cut off can click but not open fully and the eye that allows fuel through is blocked.
The idle circuit is a labyrinth of small passages.

While your at it
Check out the fuel delivery from the pump. (Healthy squirts)

As suggested, remove that engine bay filter.
It was only designed to have one filter resistance.
2.1 DJ on pierburg + LPG
User avatar
kevtherev
 
Posts: 18762
Joined: 23 Oct 2005, 20:13
Location: Country estate Wolverhampton Actually
80-90 Mem No: 2264

Re: Dg 1.9 no tick over

Postby harris121163 » 04 Jan 2020, 18:03

As kev said i would check the fuel pump as we had a fuel pump diaphragm split the engine would run but not idle. if it an old pump the petrol with all its aditives now attacks the rubber in pump. aways make sure there is no restrictions or air leaks on the suction side :ok
harris121163
 
Posts: 317
Joined: 28 Apr 2009, 20:20
Location: eyemouth scotland
80-90 Mem No: 3614

Re: Dg 1.9 no tick over

Postby diabolov » 06 Jan 2020, 07:12

When cleaning the carb, did you check the little cone filter in the fuel inlet pipe on the carb?
Autohomes Kamper 1986 WBX 1.9 DG
User avatar
diabolov
 
Posts: 160
Joined: 24 Aug 2015, 12:41
Location: eastbourne-ish
80-90 Mem No: 14844

Re: Dg 1.9 no tick over

Postby adsnape » 06 Jan 2020, 09:34

Second strip revealed nothing and I saw no change. I had remembered the little inlet cone filter, and the mesh filter in the corner is a bit damaged but clean. I have fitted a replacement from a donor now. I also tested cold compression which came out at 155-160 each cylinder.
I shall try the fuel pump tests next weekend, I have a mobile mech booked for the following week so I shall report back any findings.
Thanks to all who offered tips.

Sent from my SM-G930F using Tapatalk
I love my brick
adsnape
 
Posts: 18
Joined: 22 Mar 2016, 10:59
80-90 Mem No: 15211

Previous

Return to Mechanical

Who is online

Users browsing this forum: No registered users and 20 guests