Oil pressure problem...help please

Big lumps of metals and spanners. Including servicing and fluids.

Moderators: User administrators, Moderators

Re: Oil pressure problem...help please

Postby 937carrera » 19 Dec 2019, 16:20

I still can't get my head around the pressure increasing after a few minutes and dropping off again, unless this is related to how the PRV is sticking in some way. More brain cell scratching needed I think

Post back after the new oil filter is back in.

Are you having an oil change too ?

General view is 15W40 was standard when new, 15W50 is available and probably better, or you can go old school and use traditional 20w50, all mineral based.
1981 RHD 2.0 Aircooled Leisuredrive project, CU engine
1990 RHD 1.9 Auto Sleeper with DF/DG engine
User avatar
937carrera
 
Posts: 3265
Joined: 05 Apr 2015, 19:29
Location: N Yorks.
80-90 Mem No: 16333

Re: Oil pressure problem...help please

Postby Tomc1958 » 19 Dec 2019, 22:14

Thanks carrera, yes oil change as well as the filter you suggested and a good look at that PRV. I'll do another load of pressure readings tomorrow and post them as soon as I can.

Thanks again everyone for your help, hugely appreciated
Tomc1958
 
Posts: 19
Joined: 04 Apr 2018, 18:13
Location: East Anglia
80-90 Mem No: 16877

Re: Oil pressure problem...help please

Postby 937carrera » 20 Dec 2019, 09:19

As you seem willing to learn head over to this site https://vwt25.blog/files/

Download the self study programme 47 and on pages 12-13 it explains how the oil system is designed and the operation of the PRV

I still haven't properly worked out how the pressure suddenly drops to zero, though it is clear how a sticking PRV can cause it to suddenly jump up. Only with a combination of a sudden increase in pressure (from a blockage), followed by opening of the PRV to allow oil to bypass combined with a jamming open of the valve and delayed closing could something like this occur.
1981 RHD 2.0 Aircooled Leisuredrive project, CU engine
1990 RHD 1.9 Auto Sleeper with DF/DG engine
User avatar
937carrera
 
Posts: 3265
Joined: 05 Apr 2015, 19:29
Location: N Yorks.
80-90 Mem No: 16333

Re: Oil pressure problem...help please

Postby mrhutch » 22 Dec 2019, 21:27

ITS THE FILTER

It's got a pressure release valve in it and that's fighting with the engine.. trust me.. or at least spend £10 and prove me wrong :D
1982 Vanagon Westy Going GTi again....
User avatar
mrhutch
 
Posts: 886
Joined: 09 Jun 2006, 09:27
Location: Herefordshire & all over
80-90 Mem No: 2698

Re: Oil pressure problem...help please

Postby R0B » 23 Dec 2019, 01:16

Listen to Hutch he knows his stuff.
2.1 LPG/Petrol Auto Caravelle
User avatar
R0B
Moderator
 
Posts: 16302
Joined: 07 Oct 2005, 17:33
Location: Cheshire
80-90 Mem No: 864

Re: Oil pressure problem...help please

Postby 937carrera » 26 Dec 2019, 12:41

Is this sorted now - what work got done in the end ?
1981 RHD 2.0 Aircooled Leisuredrive project, CU engine
1990 RHD 1.9 Auto Sleeper with DF/DG engine
User avatar
937carrera
 
Posts: 3265
Joined: 05 Apr 2015, 19:29
Location: N Yorks.
80-90 Mem No: 16333

Re: Oil pressure problem...help please

Postby Tomc1958 » 27 Dec 2019, 14:36

Hi folks, apologies for the delay in updating but Christmas got in the way. Had oil changed on Monday and only been out once since (Tuesday) and all was well. I think it may well be sorted but it wasn't one single problem. PRV....when that was changed the original plunger was stuck in there so yep....that was dodgy. New plunger and spring put in BUT mechanic didn't take the old washer off before he replaced the screw cap...he put a new washer on so then there were 2 washers! I reckon this made it look as though it was the same problem....certainly same end result with pressure dropping but this time I think it was because with the extra washer the PRV wasn't pushed fully into place. The other problem was one day a sudden drop in oil level....I was religiously checking oil level every day before starting the engine and then suddenly one day the level had dropped from the top marker on the dipstick to the bottom marker. I checked it several times making sure the dipstick was in place so I know I wasn't making any mistakes......I reckon whoever suggested the filter hadn't filled with oil was right..... I topped it up and not had any oil drop since, there's been no oil underneath nor blue smoke. I don't know of its possible for a filter just not to fill but thats what it seems like had happened

I've only been able to drive it once since Monday and there were no problems at all and that was from a cold start. Now filled with 20/50 and the oil filter changed. The filter that was on was MannW920/17 and that was replaced with a new one. My fingers and toes are crossed it is problem solved.

I should get an opportunity to give the van another go over the weekend to check it out completely. Absolutely massive thanks to everyone for your help.....certainly couldn't have got this sorted without your input and I will post again to let you all know final outcome...........next I think I need some fine tuning on the carbs...18mpg could be improved on? Engine is running hugely better than it was....some uphill bits near my house and I can now get up to the top of those in 4th no problem instead of struggling in 2nd :)
Tomc1958
 
Posts: 19
Joined: 04 Apr 2018, 18:13
Location: East Anglia
80-90 Mem No: 16877

Re: Oil pressure problem...help please

Postby Tomc1958 » 27 Dec 2019, 15:21

937carrera wrote:As you seem willing to learn head over to this site https://vwt25.blog/files/

Download the self study programme 47 and on pages 12-13 it explains how the oil system is designed and the operation of the PRV

I still haven't properly worked out how the pressure suddenly drops to zero, though it is clear how a sticking PRV can cause it to suddenly jump up. Only with a combination of a sudden increase in pressure (from a blockage), followed by opening of the PRV to allow oil to bypass combined with a jamming open of the valve and delayed closing could something like this occur.


Thanks hugely for this, I'll have a good read. Sadly with not having a workshop or anywhere to do anything other than on the road outside my house I'm really limited but I do want to understand how the van works. The Bentley Manual is a great Christmas present even if it's in PDF ....my ex sister-in-law bought me a VW book for Christmas....How to Convert Your T4/T5 Into a Camper Van...... I wasn't sure whether to laugh or cry :D
Tomc1958
 
Posts: 19
Joined: 04 Apr 2018, 18:13
Location: East Anglia
80-90 Mem No: 16877

Re: Oil pressure problem...help please

Postby 937carrera » 27 Dec 2019, 15:30

Thanks for posting back, it's always good to get a solution to a problem.

The fact that the garage admitted to a mistake is a plus from my perspective. It means they are open with their customers and are not inventing stories. I have had PRV's shimmed to modify the point at which pressure bleeds off to maintain pressure in high temperature situations but it's unclear exactly how this mistake caused your issue. The important bit is the issue is now solved.

I don't think there was a problem with the filter not being full of oil. What would normally happen here is the oil warning light would stay on when the engine was started. But, this would only happen when first started after an oil change, the filter would immediately fill and on all subsequent starts would be full.

It is strange what you have said about the oil level dropping suddenly though, but bear in mind the filter only holds about 0.3l oil, when the difference between the dipstick marks is 1 litre. However....... if the oil cooler circuit was empty, that would only open up when the thermostat was up to temperature. I would be surprised if a garage did a rebuild and allowed you to take the vehicle without them having run it up to temperature first. It's a thought though.

I hope the ex SIL still has the receipt so you can get something for the T3.... still it's the thought that counts
1981 RHD 2.0 Aircooled Leisuredrive project, CU engine
1990 RHD 1.9 Auto Sleeper with DF/DG engine
User avatar
937carrera
 
Posts: 3265
Joined: 05 Apr 2015, 19:29
Location: N Yorks.
80-90 Mem No: 16333

Re: Oil pressure problem...help please

Postby Tomc1958 » 28 Dec 2019, 13:44

Hi All, just to say that I've taken the van for another spin this morning after just letting the oil pressure gauge settle down before setting off, about a minute and it was around the 4.2 Bar mark. All went well....my eyes were watching the gauge and light (and road) when I got to the usual distance where the pressure was dropping to zero......pleased to say all went well and it drove brilliantly with good pressure all the way. Thats the second time in succession now so it really is looking like the problem is sorted.

I know I keep saying it but I can't thank everyone enough for the help. Hugely appreciated.....perhaps this year I will finally get up and around Scotland for a few months as well as umpteen other trips I want to make :ok :ok
Tomc1958
 
Posts: 19
Joined: 04 Apr 2018, 18:13
Location: East Anglia
80-90 Mem No: 16877

Previous

Return to Mechanical

Who is online

Users browsing this forum: Choppski, Club Joker, JeffRoo, jrt, kevin930, PeteandNikki, Stesaw, TONYT25T25 and 40 guests