Its running!

For 4x4 owners, you must register to post but anyone can read.

Moderators: User administrators, Moderators

Forum rules
You can find further syncro specific information on the Syncronauts website.

Its running!

Postby syncropete » 03 Oct 2017, 14:31

Just fired up our 2.1 DJ 16" kombi after being sat in our garden for over 3 years! Fuel pump was stuck and rats had eaten the harness for the 2 RH injectors. Anyhow it runs rough but wont idle. Have checked vacuum pipes and advance in dizzy. Could the injectors have dirt in them. Fuel was empty and normally leaves a brown residue with the stuff bought here. Any ideas ? I want to drive it! :D
Was running fine when parked. If only it had an OBD socket ..........
Image
SyncroENGINEERING - Custom Fabrication & Plant Maintenance
Image
syncropete
Trader
 
Posts: 77
Joined: 18 Oct 2005, 06:53
Location: Gambia, West Africa
80-90 Mem No: 1621

Re: Its running!

Postby JustSharon » 04 Oct 2017, 08:25

Can't help Pete, but great to see you still have a syncro.
The forum tends to get less visits from the knowledgeable people, 'cos of FB. I shall remind them on the syncronaut group.
It's all the little moments in life that make it a big adventure.

1989 AFN TDI Syncro
User avatar
JustSharon
 
Posts: 126
Joined: 29 May 2007, 07:56
Location: Syncronaut 96
80-90 Mem No: 3428

Re: Its running!

Postby silverbullet » 04 Oct 2017, 09:18

The one day that I dont check the forum...
My guesses would be:
Fuel residues clogging the injectors (they each have a tiny conical strainer in the inlet)
Idle valve might be gummed up
Poor valve seating (corrosion on open valve seats)
Bad earths (as ever...)

Sent from my S60 using Tapatalk
'85 syncro 'velle resto, '90 SA Microbus project, '95 SA Microbus 2.6i

http://www.025motorsport.com
User avatar
silverbullet
Trader
 
Posts: 10518
Joined: 08 Jun 2009, 09:51
Location: Surrey Syncronaut #156
80-90 Mem No: 6908

Re: Its running!

Postby HarryMann » 04 Oct 2017, 10:37

Keep on cranking Pete! It'll start sooner or later... chucked any fuel diwn the inlet yet? A couple of capfuls usually does it.. then you know.. it IS or ISNT fuel problem ?

Of course, there's the option to convert to a ticking time bomb... for ultimate reliability - in starting at least!
User avatar
HarryMann
Admin/Mod
 
Posts: 9302
Joined: 30 Sep 2005, 11:40
Location: Herts, UK
80-90 Mem No: 379

Re: Its running!

Postby silverbullet » 04 Oct 2017, 11:13

Also check for rodent nests in the air intake and filter box etc...

Sent from my S60 using Tapatalk
'85 syncro 'velle resto, '90 SA Microbus project, '95 SA Microbus 2.6i

http://www.025motorsport.com
User avatar
silverbullet
Trader
 
Posts: 10518
Joined: 08 Jun 2009, 09:51
Location: Surrey Syncronaut #156
80-90 Mem No: 6908

Re: Its running!

Postby syncropete » 05 Oct 2017, 12:49

Thanks for that. Have checked all these things apart from Injectors. Maybe I will pull them out and put them in my Ultrasonic cleaning tank.
Wake up Clive - It already started! :ok
Image
SyncroENGINEERING - Custom Fabrication & Plant Maintenance
Image
syncropete
Trader
 
Posts: 77
Joined: 18 Oct 2005, 06:53
Location: Gambia, West Africa
80-90 Mem No: 1621


Return to Syncro

Who is online

Users browsing this forum: Woodyyellow and 22 guests