Stalling/idle running problems

Big lumps of metals and spanners. Including servicing and fluids.

Moderators: User administrators, Moderators

Stalling/idle running problems

Postby jlilford » 06 Nov 2017, 12:19

Hi all, first mechanical post on here. We have had our van since May and got a number of things changed after breaking down on the way back from collection (new tank, lines, fuel pump, vacuum pipes, service and oil change etc). It was running ok for a long trip to Cornwall, but since then it has been low idling and stalling in traffic/at lights. I checked for any obvious air leaks and could not see any and the problem wasn't too bad, but now it is getting worse.

The other thing the van does (not sure if related) is running badly after stopping for a while, if it is driven for a while, turned off for 30 mins/an hour and then started again it starts slowly, is really chuggy and the accelerator hesitates/is not responsive. After a while this clears up, usually after driving round a car park and revving the engine but again this seems to be getting worse. This doesn't happen when the engine is cold, even after leaving it for a week it usually starts ok and runs fine once the choke comes off and it goes down to low idle.

Are there any things I can check? I am a complete novice mechanic, but would prefer not to spend more money at the mechanic if I can help it!

Thanks,

James
1980 2 litre Aircooled Danbury conversion
jlilford
 
Posts: 13
Joined: 20 Apr 2017, 10:46
Location: London, Greater London
80-90 Mem No: 15934

Return to Mechanical

Who is online

Users browsing this forum: No registered users and 17 guests